Publishing solution with Solution Pack Tool
Service Studio Version
11.12.3 (Build 50494)
Platform Version
11.13.0 (Build 31107)

Hello there, 

I tried to publish a solution in my personal environment, firstly, from Service Center but it gave me the error you can see in the first attachment below.

After that, i tried to publish it from Solution Pack Tool, but again i get an error, this time a "The underlying connection was closed" error.

The .osp file is large, with 147 MB.
I know I can extract modules from an .osp file, however, I would like to keep the applications I had before.


How can i do it?

FirstError.JPG

Hi,

you see this post and try again.


Thanks

Vijay M.

Hello Antonio,

If you are still getting the same error, please open a support case with OutSystems support team to look into your personal environment issue. Please refer this link. In this link some good suggestions given by @Ana Martins.

Thanks & Kind Regards,

Sachin


Hello @Vijay Malviya and @Sachin Waghmare 

Thank you for your replies.

I will a open support case.

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.