Could not load file or Assembly 'Newtonsoft.Json' | outsystems

Getting this error after using the extension. I have installed the latest version of the NuGet package in my application, still, it shows that "Could not load file or Assembly 'Newtonsoft.Json'",

I have tried dll from integration studio while adding references in the application but It doesn't work for me 



Hello @Khuong Truong ,

 Thanks for this solution.


But I have already gone though this solution but it doesn't work for me.

I have tried with integration studio's newtonsoft dll as well as service studio.



Any one who got the solution? I am using a package which is dependent on Newtonsoft v13, if I downgrade the package to a point where it has Newtonsoft v12, it works. 

The package I were using was dependent on Newtonsoft 13.x version and that's not yet supported by OutSystems. The package is open source so I packed it as a nugget package with Newtonsoft v12.0.3 dependency and it worked fine for me. 

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.