Unable to access Architecture Dashboard

Hi,

I am trying to login architecture dashboard using my outsystems credentials but showing as invalid credentials. what can be the reason for this?

Can someone help me here.

Thank you,

Saikumar

Solution

Hi @Saikumar Appana 

Could you try to reset your password using "Forgot password" when doing the community login?

After doing that reset, please try to login again in Architecture Dashboard using your community account with the updated password. 

Let us know if it worked.


Best Regards,

Sérgio

Yes, now it is working Sérgio Oliveira.

Thank You.

Can you elaborate on the steps you are doing and provide screenshots if possible?

Hi Saikumar,

Follow the documentation for configuring the Architecture Dashboard and double-check that you have completed all of the steps correctly.

Hi mayank,

I am not able to login to dashboard itself.

Hi Saikumar,

Please read below link -

  • Your infrastructure is associated with an OutSystems Edition that isn't the Free Edition. You can't use a Personal Environment with Architecture Dashboard.

https://success.outsystems.com/Documentation/11/Managing_the_Applications_Lifecycle/Manage_technical_debt/How_to_set_up_Architecture_Dashboard


Thanks

Vinod

Hi Vinod,

I am trying to login to Enterprise  environment only but I have same mail id for enterprise and personal account.

Hi Sai,

Use the password of your personal/community account.

Best Regards

Devendra

Hi devendra,

I am doing same but i am get invalid credentails error

mvp_badge
MVP

Saikumar,

I see you have only recently joined the community. I suggest you open a Support ticket with OutSystems, in case there is some credential sync process in place and it hasn't kicked-in yet since you registered.

In any case I brought this thread to the team's attention.

Cheers!

So, to go to the architecture dashboard you must go to the lifetime first of the environment first if you are registering for the first time.

Then on the environment click on the plugins tab and you will see the architecture dashboard option. Once you click you will see another button saying Architecture Dashboard, click on it and voila you will be able to login using your credentials. Use the OutSystems credentials.

The link that @Vinod Patidar shared shoes that, try to find this block of content.

I am just sharing this because I also had some struggles during my first attempts to access the architecture dashboard. And all the first times I needed to go to the lifetime and from there I could go to the architecture dashboard, that's my experience.

Regards,

Márcio

Hi Márcio Carvalho,

I am doing same through lifetime I opened architecture dashboard screen but same error always.


Solution

Hi @Saikumar Appana 

Could you try to reset your password using "Forgot password" when doing the community login?

After doing that reset, please try to login again in Architecture Dashboard using your community account with the updated password. 

Let us know if it worked.


Best Regards,

Sérgio

Yes, now it is working Sérgio Oliveira.

Thank You.

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.