[OutSystems UI Templates Mobile] OutSystems UI Templates Mobile broken dependencies
Forge component by OutSystems R&D
Application Type
Traditional Web, Mobile, Reactive, Service
Service Studio Version
11.11.11 (Build 47088)
Platform Version
11.12.1 (Build 31092)

at a certain point between july 21 and now, the dependencies of outsystems ui templates mobile has broken dependencies.  

before july 21, my company was using 1.3.18.

I tried to upload the OAP as a way to fix these broken references.  But didnt work



Hi Ewin,

I hope you are doing well!!

If its not work well then you can download updated versions from forge and re-installed it. Also then you will be able to use updated dependencies in your project.


Kind Regards,

Ajit Kurane.

I have the same issue and this issue is not solved in these versions. I still get the broken references notification.

if possible then please re-installed personal environment and then try to update it.

Hope this time it will work.

I got some more information. The issue lies with OutSystems Maps and specifically the static entity MapErrors. 

I have created a support ticket for this issue. Hopefully it will get solved soon.



A new version of the OutSystems Maps, OutSystems UI and the two template components has been made available last night. This has solved my issues;

OutSystems Maps: https://www.outsystems.com/forge/component-overview/9909/outsystems-maps
OutSystems UI: https://www.outsystems.com/forge/component-overview/1385/outsystems-ui
Mobile Templates: https://www.outsystems.com/forge/component-versions/4148/version/22222/platform/
Reactive Templates: https://www.outsystems.com/forge/component-overview/6335/outsystems-ui-templates-reactive

Greetings,

Vincent

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.